Eagle Empire problems

having trouble with an archived file or want to correct something? report it here!
Post Reply
Michael Brown
Posts: 2040
Joined: Sat Apr 03, 2010 12:54 pm
Location: Nottingham

Eagle Empire problems

Post by Michael Brown » Tue Jun 03, 2014 12:39 pm

Has anyone been able to sort out the error with Eagle Empire under emulation?

Sometimes it works and sometimes it crashes!

There was a large topic about this some time back, but nothing seems to have happened recently to resolve the issues.


User avatar
Posts: 3590
Joined: Thu Dec 29, 2011 5:13 am
Location: Tauranga, New Zealand

Re: Eagle Empire problems

Post by richardtoohey » Tue Jun 03, 2014 4:26 pm

Someone (maybe me, but I've been talking about it for a long time) will have to disassemble the whole thing (or maybe some part of it) and try and work out where the problem is. I got a bit bogged down in the 6522 code and then got distracted.

Worked fine on my machine BITD, never crashed (and still doesn't crash on my BITD machine.) Emulators and other machines - crash bang.

Time, time, time ...

User avatar
Posts: 6360
Joined: Wed Feb 02, 2005 3:13 pm
Location: Shadow in a Valley of Scotland

Re: Eagle Empire problems

Post by CMcDougall » Tue Jun 03, 2014 7:54 pm

the 5+ page original thread is here:
it works on my various beeb b machines, using a made .SSD to 31/2" disc, unzipped .UEF thrown down the UPURS cable \:D/ and the SuperMMC user port interface.
sure it also worked on my mCompact with SuperMMC too.

Post Reply