Auto draft saved!

feedback, comments and suggestions pertaining to the *. forums
Post Reply
Phlamethrower
Posts: 84
Joined: Fri Nov 24, 2017 1:35 pm
Contact:

Auto draft saved!

Post by Phlamethrower » Thu Jul 19, 2018 9:17 pm

Is anyone else seeing this pop up every 20 seconds or so when composing messages? For me it pops up even if I haven't made any changes to the message since the last time it popped up, which I find really annoying because it causes everything underneath the post (e.g. the other messages in the thread) to keep shifting up and down.

This has been happening for at least the past few weeks (possibly related to the recent forum upgrades), with the latest version(s) of Firefox on Windows 10.

[edit]

D'oh, knew I should have searched first before posting.

viewtopic.php?f=5&t=15261&p=206274&hili ... ed#p206274

I'll blame that mistake on me having impaired judgement due to being really annoyed by it :wink:
Last edited by Phlamethrower on Thu Jul 19, 2018 9:21 pm, edited 1 time in total.

User avatar
danielj
Posts: 6593
Joined: Thu Oct 02, 2008 4:51 pm
Location: Manchester
Contact:

Re: Auto draft saved!

Post by danielj » Thu Jul 19, 2018 9:21 pm

If you go to board preferences in your user control panel, you'll see an autodrafts tab on the left. There you can change the behaviour to whatever you like, and disable it completely :)

d.

edit-- posted just after you edited :D
Last edited by danielj on Thu Jul 19, 2018 9:24 pm, edited 1 time in total.

Post Reply