Issue 5 clean slate

emulators, hardware and classic software for atom + system machines
User avatar
marcusjambler
Posts: 949
Joined: Mon May 22, 2017 12:20 pm
Location: Bradford
Contact:

Re: Issue 5 clean slate

Post by marcusjambler »

I've PMed Phill.
In the meantime I'll build my spare 8k noise killer

Marcus
Prime
Posts: 2963
Joined: Mon Jun 01, 2009 12:52 am
Contact:

Re: Issue 5 clean slate

Post by Prime »

Yeah the CPLD is toast.

Dammit I thought I had fixed that problem, thought it was caused by transients from the video cable and had put the transistors / LS buffer in place to try and fix that.

Marcus remind me where you are? If it wasn't so far in the future I'd say I'll replace at next ABUG :)

Cheers.

Phill.
Prime
Posts: 2963
Joined: Mon Jun 01, 2009 12:52 am
Contact:

Re: Issue 5 clean slate

Post by Prime »

hoglet wrote:
Fri Nov 05, 2021 2:47 pm
marcusjambler wrote:
Fri Nov 05, 2021 1:58 pm
So, I'm now not sure if the CPLD is toast. :cry:
It's very likely - those CPLDs do seem very prone to latch-up in some designs (I remember Phill having issues like like).
It's odd, I only ever had the problems on the Atom video board, I have a Dragon version of the same board and don't have any reported problems with that version. Though there are less of them in the field.

Cheers.

Phill.
User avatar
marcusjambler
Posts: 949
Joined: Mon May 22, 2017 12:20 pm
Location: Bradford
Contact:

Re: Issue 5 clean slate

Post by marcusjambler »

OK - I've built a new 8k noise killer and its now working again... phew
so it looks like its just the colour board that died.

I think I'll build an ATOM HDMI board next to see if I can get back to it being a colour atom :D
Post Reply

Return to “acorn atom and acorn system series”