Artwork CCShared

discuss general risc os software applications and utilities
Related forum: adventures


Post Reply
AJ336
Posts: 3
Joined: Wed May 20, 2020 9:12 pm
Contact:

Artwork CCShared

Post by AJ336 » Fri Jun 05, 2020 9:06 am

Hi

I am wondering if anyone can assist as I have just reworked and lost my !CCShared for artworks from the boot directory as I rebuilt the boot file whilst putting 4.39 soft from 4.20 and when I go to open artworks it comes up with CCShared system is not correctly set up and the application may have not been installed properly (of which it was).

Many thanks

acorndave
Posts: 95
Joined: Wed Jul 10, 2019 10:26 pm
Location: East Yorkshire
Contact:

Re: Artwork CCShared

Post by acorndave » Fri Jun 05, 2020 10:48 am

Do you have !Plingstore ?

If not you can download it from http://www.plingstore.org.uk and set this up on your machine.

You will then be able to download Impression Style which is now free (you don't need to set up a user / log in for free items).

The free version of Impression Style has a System folder with CCshared in it, which should get you going hopefully

AJ336
Posts: 3
Joined: Wed May 20, 2020 9:12 pm
Contact:

Re: Artwork CCShared

Post by AJ336 » Sat Jun 06, 2020 9:51 am

Hi

I have managed to get impression installed and working correctly, unfortunately this hasn't managed to put the !CCShared into the correct area for Artworks to see,

I will look out the original discs (if I still have them). Which will be a while off.

Many thanks

acorndave
Posts: 95
Joined: Wed Jul 10, 2019 10:26 pm
Location: East Yorkshire
Contact:

Re: Artwork CCShared

Post by acorndave » Sat Jun 06, 2020 10:43 am

You don't need to install Impression Style particularly. That was just a way for you to get a copy of CCShared.

Did you run Sysmerge to install CCShared.

Basically CCShared should be in !Boot.Resources.System along with CMYKpal

So that it can be 'seen' by everything that may need it, once it's in the right location I would then reboot your computer to ensure everything is correctly initialised.

If it still doesn't work, then maybe something else is missing or it's slightly different for RO 4.39 I'm running R4.02

Post Reply

Return to “32-bit acorn software: other”