BUG in the new server update?

for all subjects/topics not covered by the other forum categories
Post Reply
User avatar
daveejhitchins
Posts: 4254
Joined: Wed Jun 13, 2012 5:23 pm
Location: Newton Aycliffe, County Durham
Contact:

BUG in the new server update?

Post by daveejhitchins » Sun May 27, 2018 7:21 am

I've just posted 3 images in the BeebSCSI mini thread and notice a possible 'feature'!

I loaded the images and then previewed them. At that point I 'lost' 2 of the images in the Add Files list (only the last image was listed) - so I couldn't add comments associated with each image. The images still displayed OK, though . . .

Dave H :D
Parts: UM6502CE, GAL22V10D, GAL16V8D, AS6C62256A, TC514400AZ, WD1772, R6522, TMS27C512, AT28C256
Products: ARA II, ABR, ATI, AP6, MGC, AP5 . . .
For a price list, contact me at: Retro Hardware AT dave ej hitchins DOT plus DOT com

User avatar
danielj
Posts: 6360
Joined: Thu Oct 02, 2008 4:51 pm
Location: Manchester
Contact:

Re: BUG in the new server update?

Post by danielj » Sun May 27, 2018 7:31 am

What happens if you go back and edit it now?

d.

User avatar
danielj
Posts: 6360
Joined: Thu Oct 02, 2008 4:51 pm
Location: Manchester
Contact:

Re: BUG in the new server update?

Post by danielj » Sun May 27, 2018 7:32 am

Don't worry - there's a fix:
https://github.com/phpbb/phpbb/pull/5082/files

I'll apply that now :)

d.

Edit: Done and tested! - it's a delight using the latest version of something in a relatively vanilla state!

User avatar
daveejhitchins
Posts: 4254
Joined: Wed Jun 13, 2012 5:23 pm
Location: Newton Aycliffe, County Durham
Contact:

Re: BUG in the new server update?

Post by daveejhitchins » Sun May 27, 2018 7:46 am

Just checked - and confirmed fixed - Thanks Daniel

Dave H :D
Parts: UM6502CE, GAL22V10D, GAL16V8D, AS6C62256A, TC514400AZ, WD1772, R6522, TMS27C512, AT28C256
Products: ARA II, ABR, ATI, AP6, MGC, AP5 . . .
For a price list, contact me at: Retro Hardware AT dave ej hitchins DOT plus DOT com

Post Reply