BeebEm capture video in Windows 8

want to talk about MESS/model b/beebem/b-em/electrem/elkulator? do it here!
User avatar
mez
Posts: 37
Joined: Mon Feb 14, 2011 1:58 pm
Location: Yorkshire, UK

BeebEm capture video in Windows 8

Postby mez » Tue Feb 26, 2013 10:43 am

I just tried BeebEm's capture video under Windows 8.

Using the VLC Media Player there's no video, although the sound is OK. Using Microsoft's Media Player the first frame is shown, but there's still no video, just sound.

It's probably because the AVI seems to be encoded as "Microsoft RLE" - anyone know how to get this ancient video format working under Windows 8?

If I can get a working codec, I should be able to convert it to a more modern format by using the "AVIDemux" application or something similar.

User avatar
CMcDougall
Posts: 5540
Joined: Wed Feb 02, 2005 3:13 pm
Location: Shadow in a Valley of Scotland

Re: BeebEm capture video in Windows 8

Postby CMcDougall » Tue Feb 26, 2013 5:39 pm

mez wrote:Using Microsoft's Media Player

[-X that's the problem, all music and video things from MS are utter sh!t :lol:

for vids i use VLC media player, its free to d/l, and plays everything i throw at it :wink:
ImageImageImage

User avatar
mez
Posts: 37
Joined: Mon Feb 14, 2011 1:58 pm
Location: Yorkshire, UK

Solved

Postby mez » Wed Feb 27, 2013 10:27 am

> VLC

As I said, VLC won't play it either - it's a codec issue.

Regardless of that, BeebEm uses DirectX, so I found that the freeware application "FRAPS" worked OK as an alternative method.

It was quick and simple to make the video out of BeebEm that I wanted.

garfield
Posts: 387
Joined: Mon Jan 03, 2005 1:38 am

Re: Solved

Postby garfield » Sat May 31, 2014 3:42 pm

mez wrote:> VLC

As I said, VLC won't play it either - it's a codec issue.


I've just experienced the same bugginess. Trying to record BeebEm AVI footage on a Windows 8 system. No joy.

The resulting "RLE" AVI file has sound, but only the very first frame is displayed for the whole video. Very offputting.

User avatar
fwibbler
Posts: 180
Joined: Thu Jan 13, 2005 10:37 pm
Location: Essex
Contact:

Re: BeebEm capture video in Windows 8

Postby fwibbler » Thu Jun 12, 2014 5:28 pm

Have you tried Media player Home Cinema?
http://mpc-hc.org/

garfield
Posts: 387
Joined: Mon Jan 03, 2005 1:38 am

Re: BeebEm capture video in Windows 8

Postby garfield » Thu Jun 12, 2014 7:20 pm

I did indeed, to no avail. Something has changed (for the worse) when trying to capture footage through BeebEm on Win8.

User avatar
george.h
Posts: 1027
Joined: Wed Apr 13, 2011 5:32 pm
Location: Chelmsford Essex

Re: BeebEm capture video in Windows 8

Postby george.h » Fri Jun 13, 2014 12:07 pm

Something has changed (for the worse)


You mean other than using Windows 8? :roll:
Pic Caption: "One day son, this will all be yours..."

User avatar
KarateEd
Posts: 2937
Joined: Fri Sep 20, 2013 9:15 pm
Location: Squamish, BC, Canada

Re: BeebEm capture video in Windows 8

Postby KarateEd » Thu Jun 29, 2017 7:51 pm

So Folks,

I know this is an old thread but I'm also having the issue of no video when capturing in BeebEm. I get the first frame and then just sound. Was there ever a real solution to this?

I'm on Win10.... yeh I know, not many fans of that on this forum......

I use VLC pretty much exclusively and it handles almost everything.

Ed...... :-)

User avatar
ctr
Posts: 93
Joined: Wed Jul 16, 2014 2:53 pm

Re: BeebEm capture video in Windows 8

Postby ctr » Thu Jun 29, 2017 7:59 pm

It has recently been fixed. The fix will be in the next release.


Return to “emulators”

Who is online

Users browsing this forum: No registered users and 1 guest