Masters of the Universe TAPE

if a game from either archive (bbc or electron) isn't working properly, please document it here
jquisenberry
Posts: 5
Joined: Sun Jul 18, 2004 12:17 am

Masters of the Universe TAPE

Postby jquisenberry » Sun Jul 18, 2004 12:17 am

Has anyone been able to make this file work on any emulator? I would very much appreciate it if someone could tell me specific instructions. I have not had problems running disk images.<br>
<br>
For the BBC micro<br>
20134<br>
Apr 22 2001 13:34:59 <br>
MastersOfTheUniverse_B.zip (Adventuresoft)<br>
<br>
The file in the zip folder is <br>
MastersOfTheUniverse_B.uef<br>
<br>
I have tried the B-Em , BeebEm , and ElectrEm emulators. In each case, first I use the emulator to load the tape file, then I type<br>
*TAPE<br>
CHAIN""<br>
<br>
Please Help<br>
<p></p><i></i>

bbcfan2002
Posts: 31
Joined: Mon Feb 17, 2003 8:37 pm

Masters of the Universe TAPE

Postby bbcfan2002 » Sun Jul 18, 2004 9:05 am

I think the problem is your PAGE setting. If you are just typing *TAPE and then CHAIN"", you are CHAINing "LOADER" from &1900. This then *LOADs MASTERS and then wants to CALL &78D8, but the LOADER code has been overwritten by the MASTERS code. I think if you set PAGE=&E00 and then CHAIN"" it will work, or just *RUN MASTERS after *TAPE. <p></p><i></i>

jquisenberry
Posts: 5
Joined: Sun Jul 18, 2004 12:17 am

Thank You

Postby jquisenberry » Sun Jul 18, 2004 6:29 pm

Thank you very much.<br>
<br>
Your commands worked for me. <p></p><i></i>


Return to “problems”

Who is online

Users browsing this forum: No registered users and 1 guest