Zalaga won't *RUN or CHAIN

if a game from either archive (bbc or electron) isn't working properly, please document it here
dont make me cook
Posts: 4
Joined: Fri Mar 28, 2003 7:08 pm

Zalaga won't *RUN or CHAIN

Postby dont make me cook » Fri Mar 28, 2003 7:08 pm

Running Beebem 1.41, which has just run SNAPPER and REPTON 3 fine (on Win XP Pro).<br>
<br>
Downloaded Zalaga (Zalaga V 2.2 B_RUN.ZIP from this site), and it won't *RUN "" or CH."ZALAGA" (instructions say *RUN)<br>
Also tried *RUN "ZALAGA".<br>
<br>
It loads to 0900, then beeps and goes back to the prompt. Can't remember what that beep means..<br>
<br>
Anyone know how to run this?<br>
<br>
Thanks <!--EZCODE EMOTICON START :) --><img src=http://www.ezboard.com/images/emoticons/smile.gif ALT=":)"><!--EZCODE EMOTICON END--> <br>
<p></p><i></i>

dont make me cook
Posts: 4
Joined: Fri Mar 28, 2003 7:08 pm

Re: Zalaga won't *RUN or CHAIN

Postby dont make me cook » Fri Mar 28, 2003 7:29 pm

No matter, I just found this site:<br>
<br>
<!--EZCODE AUTOLINK START--><a href="http://bbc.nvg.org/doc/bbcfaq-0.01.txt">bbc.nvg.org/doc/bbcfaq-0.01.txt</a><!--EZCODE AUTOLINK END--><br>
<br>
Which says that apparently Zalaga is just a plain 'no go' with BeebEm. Bummer :-(<br>
<br>
<p></p><i></i>

bbcfan2002
Posts: 31
Joined: Mon Feb 17, 2003 8:37 pm

Re: Zalaga won't *RUN or CHAIN

Postby bbcfan2002 » Sat Mar 29, 2003 4:34 am

The disk image from this site works fine, must be some devious tape protection at work to prevent it from loading. <p></p><i></i>


Return to “problems”

Who is online

Users browsing this forum: No registered users and 2 guests